ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question

problem installing orocos_toolchain from source

asked 2017-02-09 16:23:51 -0500

dinesh gravatar image

I am trying to use orocos_toolchain to control a multi link robot in real time, but when i try to install the orocos_toolchain package from source, i get the above error:Failed to process package 'utilrb' , what is the problem? I followed this link to install it. I also tried this ros tutorial: but i get the error:

 Could not resolve host:

this same error was also coming when i followed first link but after i changed git wit http it worked, but in the second link, i dont know what is the problem. So how do i install orocos with ros ?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted

answered 2017-02-10 05:37:06 -0500

Is there a reason why you want to build the orocos_toolchain from source, if you're using indigo on Ubuntu you can use the binary packages instead.

Otherwise, can you try this updated documentation instead:

edit flag offensive delete link more


thank u, well i want to control the robot in real time so that is why i wanted to learn it.

dinesh gravatar image dinesh  ( 2017-02-10 05:56:19 -0500 )edit

answered 2017-06-13 01:53:08 -0500

This package is moved to a new address. Try to use "".

edit flag offensive delete link more

Question Tools



Asked: 2017-02-09 16:23:51 -0500

Seen: 212 times

Last updated: Feb 10 '17