Compiling driver_base package in ROS Kinetic [closed]

asked 2016-11-28 03:14:05 -0500

Seano gravatar image

Hi all...

I use Ubuntu 16 Xenial and ROS Kinetic. When I ran catkin_make in creating new workspace, i found this following error:

CMake Error at /opt/ros/kinetic/share/catkin/cmake/catkinConfig.cmake:83 (find_package): Could not find a package configuration file provided by "driver_base" with any of the following names:

I think, I need to compile driver_base package for ROS Kinetic.

I tried this syntax:

sudo apt-get install ros-kinetic-driver-base

And I got this following response:

Reading package lists... Done Building dependency tree
Reading state information... Done E: Unable to locate package ros-kinetic-driver-base

I dont know what should I do next.. Any idea..??


edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by gvdhoorn
close date 2016-11-28 03:45:21.392933


This is a duplicate of problem in creating ROS Workspace. Could you please update that question if you have additional information?

gvdhoorn gravatar image gvdhoorn  ( 2016-11-28 03:45:16 -0500 )edit