Ask Your Question
0

Cannot install gazebo_ros_pkgs

asked 2016-10-05 09:18:38 -0500

patrchri gravatar image

I unistalled with :

sudo apt-get remove ros-kinetic-gazebo-ros

the gazebo_ros package and its relevant packages (in other words the whole gazebo_ros_pkgs was removed), but now when I type:

sudo apt-get install ros-kinetic-gazebo-ros

I get the following error:

E: Unable to locate package ros-kinetic-gazebo-ros

How is it possible ?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-10-05 09:28:12 -0500

patrchri gravatar image

I solved the issue by updating the apt-get command:

sudo apt-get update

I also followed again the steps provided by ros for the repository, but I don't think this actually solved the issue about the installation.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-10-05 09:18:38 -0500

Seen: 542 times

Last updated: Oct 05 '16