rosmake lsd_slam error [closed]

asked 2016-09-03 04:34:48 -0500

Ghazal gravatar image


I'm trying to use lsd_slam on my odroid xu3 but when I run rosmake lsd_slam I get the error below.

odroid@odroid:~/rosbuild_ws/package_dir$ rosmake lsd_slam [ rosmake ] rosmake starting...
[ rosmake ] Packages requested are: ['lsd_slam']
[ rosmake ] Logging to directory /home/odroid/.ros/rosmake/rosmake_output-20160903-184001 [ rosmake ] Expanded args ['lsd_slam'] to: ['lsd_slam_core', 'lsd_slam_viewer'] [rosmake-0] Starting >>> catkin [ make ]
[rosmake-0] Finished <<< catkin ROS_NOBUILD in package catkinive 0/42 Complete ] No Makefile in package catkin [rosmake-0] Starting >>> genmsg [ make ]
[rosmake-5] Starting >>> cpp_common [ make ]
[rosmake-2] Starting >>> cmake_modules [ make ]
[rosmake-1] Starting >>> rosgraph [ make ]
[rosmake-6] Starting >>> rosclean [ make ]
[rosmake-2] Finished <<< cmake_modules ROS_NOBUILD in package cmake_modules No Makefile in package cmake_modules [rosmake-2] Starting >>> rospack [ make ]
[rosmake-0] Finished <<< genmsg ROS_NOBUILD in package genmsg No Makefile in package genmsg [rosmake-5] Finished <<< cpp_common ROS_NOBUILD in package cpp_common No Makefile in package cpp_common [rosmake-7] Starting >>> genlisp [ make ]
[rosmake-4] Starting >>> genpy [ make ]
[rosmake-0] Starting >>> gencpp [ make ]
[rosmake-5] Starting >>> rostime [ make ]
[rosmake-6] Finished <<< rosclean ROS_NOBUILD in package rosclean No Makefile in package rosclean [rosmake-6] Starting >>> roslang [ make ]
[rosmake-3] Starting >>> xmlrpcpp [ make ]
[rosmake-1] Finished <<< rosgraph ROS_NOBUILD in package rosgraph No Makefile in package rosgraph [rosmake-1] Starting >>> rosparam [ make ]
[rosmake-7] Finished <<< genlisp ROS_NOBUILD in package genlisp No Makefile in package genlisp [rosmake-7] Starting >>> rosmaster [ make ]
[rosmake-4] Finished <<< genpy ROS_NOBUILD in package genpy No Makefile in package genpy [rosmake-3] Finished <<< xmlrpcpp ROS_NOBUILD in package xmlrpcpp No Makefile in package xmlrpcpp [rosmake-6] Finished <<< roslang ROS_NOBUILD in package roslang No Makefile in package roslang [rosmake-0] Finished <<< gencpp ROS_NOBUILD in package gencpp No Makefile in package gencpp [rosmake-1] Finished <<< rosparam ROS_NOBUILD in package rosparam No Makefile in package rosparam [rosmake-5] Finished <<< rostime ROS_NOBUILD in package rostime No Makefile in package rostime [rosmake-4] Starting >>> message_generation [ make ]
[rosmake-7] Finished <<< rosmaster ROS_NOBUILD in package rosmaster No Makefile in package rosmaster [rosmake-2] Finished <<< rospack ROS_NOBUILD in package rospack No Makefile in package rospack [rosmake-0] Starting >>> roscpp_traits [ make ]
[rosmake-7] Starting >>> roslib [ make ]
[rosmake-4] Finished <<< message_generation ROS_NOBUILD in package message_generation No Makefile in package message_generation [rosmake-0] Finished <<< roscpp_traits ROS_NOBUILD in package roscpp_traits No Makefile in package roscpp_traits [rosmake-0] Starting >>> roscpp_serialization [ make ]
[rosmake-7] Finished <<< roslib ROS_NOBUILD in package roslib No Makefile in package roslib [rosmake-7] Starting >>> rosunit [ make ]
[rosmake-0] Finished <<< roscpp_serialization ROS_NOBUILD in package roscpp_serialization No Makefile in package roscpp_serialization [rosmake-0] Starting >>> message_runtime [ make ]
[rosmake-0] Finished <<< message_runtime ROS_NOBUILD in package message_runtime] No Makefile in package message_runtime [rosmake-7] Finished <<< rosunit ROS_NOBUILD in package rosunit No Makefile in package rosunit [rosmake-0] Starting >>> std_msgs [ make ]
[rosmake-7] Starting >>> rosbuild [ make ]
[rosmake-6] Starting >>> roslz4 [ make ]
[rosmake-6] Finished <<< roslz4 ROS_NOBUILD in package roslz4 No Makefile in package roslz4 [rosmake-6] Starting >>> rosbag_storage [ make ]
[rosmake-0] Finished <<< std_msgs ROS_NOBUILD in package std_msgs No Makefile in package std_msgs [rosmake-0] Starting >>> geometry_msgs [ make ]
[rosmake-4] Starting >>> rosgraph_msgs [ make ]
[rosmake-7] Finished <<< rosbuild ROS_NOBUILD in package rosbuild No Makefile in package rosbuild [rosmake-7] Starting >>> rosconsole [ make ]
[rosmake-6] Finished <<< rosbag_storage ROS_NOBUILD in package rosbag_storage No Makefile in package rosbag_storage [rosmake-7] Finished <<< rosconsole ROS_NOBUILD in package rosconsole No Makefile in package rosconsole [rosmake-4] Finished <<< rosgraph_msgs ROS_NOBUILD in package rosgraph_msgs No Makefile in package rosgraph_msgs [rosmake-0] Finished <<< geometry_msgs ROS_NOBUILD in package geometry_msgs No Makefile ...

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2020-02-07 13:58:01.103861


Have you ever solved this issue?

Koralgoll gravatar image Koralgoll  ( 2017-03-14 15:40:55 -0500 )edit