problem installing rqt_plot on Arch [closed]

asked 2016-02-29 10:58:49 -0600

rafaelleru gravatar image

updated 2016-02-29 12:37:55 -0600

ahendrix gravatar image

I'm trying to follow the wiki tutorials of ROS but when I try to install rqt_plot from AUR i obtain the following errror: :: ¿Continuar con la instalación? [S/n] s (8/8) comprobando las claves del depósito [##################################################################################] 100% (8/8) verificando la integridad de los paquetes [##################################################################################] 100% (8/8) cargando los archivos de los paquetes [##################################################################################] 100% (8/8) comprobando conflictos entre archivos [##################################################################################] 100% error: no se pudo realizar la operación (archivos en conflicto) python2-dateutil: /usr/lib/python2.7/site-packages/dateutil/__init__.py existe en el sistema de archivos python2-dateutil: /usr/lib/python2.7/site-packages/dateutil/__init__.pyc existe en el sistema de archivos python2-dateutil: /usr/lib/python2.7/site-packages/dateutil/easter.py existe en el sistema de archivos python2-dateutil: /usr/lib/python2.7/site-packages/dateutil/easter.pyc existe en el sistema de archivos python2-dateutil: /usr/lib/python2.7/site-packages/dateutil/parser.py existe en el sistema de archivos python2-dateutil: /usr/lib/python2.7/site-packages/dateutil/parser.pyc existe en el sistema de archivos python2-dateutil: /usr/lib/python2.7/site-packages/dateutil/relativedelta.py existe en el sistema de archivos python2-dateutil: /usr/lib/python2.7/site-packages/dateutil/relativedelta.pyc existe en el sistema de archivos python2-dateutil: /usr/lib/python2.7/site-packages/dateutil/rrule.py existe en el sistema de archivos python2-dateutil: /usr/lib/python2.7/site-packages/dateutil/rrule.pyc existe en el sistema de archivos python2-dateutil: /usr/lib/python2.7/site-packages/dateutil/tzwin.py existe en el sistema de archivos python2-dateutil: /usr/lib/python2.7/site-packages/dateutil/tzwin.pyc existe en el sistema de archivos python2-dateutil: /usr/lib/python2.7/site-packages/dateutil/zoneinfo/__init__.py existe en el sistema de archivos python2-dateutil: /usr/lib/python2.7/site-packages/dateutil/zoneinfo/__init__.pyc existe en el sistema de archivos python2-dateutil: /usr/lib/python2.7/site-packages/dateutil/zoneinfo/dateutil-zoneinfo.tar.gz existe en el sistema de archivos

rosdep also failed the instalation.

Thanks for the help.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2017-04-10 20:03:48.743282

Comments

It looks like you're using Arch Linux, so I updated the tags and title of your question.

ahendrix gravatar image ahendrix  ( 2016-02-29 12:38:36 -0600 )edit