Ask Your Question
0

Is the current version of Phantom omni device (Geomagic Touch) compatible with ROS?

asked 2016-02-16 10:15:42 -0500

masihec gravatar image

updated 2016-02-16 12:05:12 -0500

lucasw gravatar image

Hi,

I am wondering if the current version of the PHANToM Omni device (the Geomagic Touch http://www.geomagic.com/en/products/p... ) is compatible with ROS or not.

Actually, i am going to buy one of them and i want to be sure that it is compatible with ROS.

Thanks!

edit retag flag offensive close merge delete

Comments

Thank you for your answer!

masihec gravatar image masihec  ( 2016-02-17 15:12:03 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-02-16 11:20:43 -0500

First of all make sure it is compatible with modern Linux distributions. Even before SensAble was acquired by Geomagic there were a lot of problems with their proprietary drivers. If it is the same hardware and same drivers then there are couple of ROS packages that might work with it.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-02-16 10:15:42 -0500

Seen: 171 times

Last updated: Feb 16 '16