uwsim: No definition of [osg_utils] for OS version [trusty] ??!!

asked 2016-02-02 08:52:46 -0500

M.Behery gravatar image

Hello guys,

I'm currently trying to install ROS dependencies for the underwater simulation on hydro, on Ubuntu 14.04, by typing this command: rosdep install --from-paths src --ignore-src --rosdistro hydro -y

And the result I get is: ERROR: the following packages/stacks could not have their rosdep keys resolved to system dependencies: uwsim: No definition of [osg_utils] for OS version [trusty]

Any help would be greatly appreciated.

, Thanks

edit retag flag offensive close merge delete