Ask Your Question
0

tum simulator cloning problem

asked 2014-11-14 04:26:05 -0600

ASHISH CHHONKAR gravatar image

updated 2014-11-15 20:16:41 -0600

tfoote gravatar image

I am working in the proxy network of my college. And i did all proxy setting in my system whatever i know. but when i executing following command, it return following error:

root@chhonkar-pc:~# git clone https://github.com/tum-vision/tum_simulator.git
Cloning into 'tum_simulator'...
fatal: unable to access 'https://github.com/tum-vision/tum_simulator.git/': Failed to connect to github.com port 443: Connection refused

system : ubuntu 14.04 ros : indigo

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-11-15 20:17:47 -0600

tfoote gravatar image

If you're having trouble accessing that url via a proxy I think you still need to work on your proxy settings.

I have confirmed that your command works fine for me.

edit flag offensive delete link more

Comments

I done cloning but next problem arises, I unable to launch any .launch file as mentioned in section 3.2 in following link: http://wiki.ros.org/tum_simulator

ASHISH CHHONKAR gravatar imageASHISH CHHONKAR ( 2014-11-16 01:12:37 -0600 )edit
1

Open a new question with a detailed description of what doesn't work. Also, try going through the basic ROS tutorials: http://wiki.ros.org/ROS/Tutorials

Rabe gravatar imageRabe ( 2014-11-16 03:21:07 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2014-11-14 04:26:05 -0600

Seen: 154 times

Last updated: Nov 15 '14