Ask Your Question
0

ROS gives an error "Unable to locate package ros-indigo-USARSim" while installing USARSim Package [closed]

asked 2014-09-11 14:18:12 -0600

Aarif gravatar image

While installing USARSim package, ros always gives an error "Unable to locate package ros-indigo-USARSim". i am using the following command to install USARSim Package:- "$sudo apt-get install ros-indigo-USARSim".

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Aarif
close date 2014-09-14 04:41:16.170329

1 Answer

Sort by » oldest newest most voted
0

answered 2014-09-11 15:00:56 -0600

130s gravatar image

updated 2014-09-12 09:54:21 -0600

I don't think the command you tried is currently possible -- I don't find a package called USARSim available in the list of the packages that are built on ROS build server in Indigo.

There are several questions on this forum about using USARSim with ROS. And this package by @makokal seems a good option since some people were able to get them working together.

edit flag offensive delete link more

Comments

Thank you very much for answering my question but here is one more questions: Which package should i use to connect to USARSim through ROS-Indigo. in the list of the packages that are built on ROS build server in ROS Indigo i didn't find any package which can act as ROS-USARSim interface.

Aarif gravatar imageAarif ( 2014-09-12 06:17:30 -0600 )edit

I saw you opened another question, which is a recommended way of using this type of forum. So can close this thread by clicking the check sign?

130s gravatar image130s ( 2014-09-12 09:57:16 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2014-09-11 14:18:12 -0600

Seen: 320 times

Last updated: Sep 12 '14