Ask Your Question
0

Problem installing packages on BeagleBone Black with ROS Hydro

asked 2014-06-10 16:07:22 -0600

Alvin gravatar image

Hi everyone,

I'm having trouble installing packages in ROS Hydro on BeagleBone Black with Ubuntu ARM 12.04.

For example, when I tried to install vision_visp package, I did:

sudo apt-get install ros-hydro-vision-visp

But I get:

E: Unable to locate package ros-hydro-vision-visp

The same error seem to occur when I try installing other packages as well. There is no problem with the internet connection, since I can ping another computer, and also ssh from another computer into the Beaglebone. Could I have done something wrong during the Hydro or Ubuntu installation process?

Any help is much appreciated! Thank you.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-06-10 16:26:03 -0600

ahendrix gravatar image

According to the Hydro ARM build status page the vision_visp package isn't built for ARM.

Sorry, but you'll have to build it yourself from source.

edit flag offensive delete link more

Comments

Oh, I did not realize that. Thanks for the response.

Alvin gravatar imageAlvin ( 2014-06-11 09:22:43 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2014-06-10 16:07:22 -0600

Seen: 398 times

Last updated: Jun 10 '14