Ask Your Question
0

ROS_DISTRO was set to 'fuerte' before. Please make sure that the environment does not mix paths from different distributions.

asked 2014-03-03 21:49:56 -0500

anand.m91 gravatar image

ROS_DISTRO was set to 'fuerte' before. Please make sure that the environment does not mix paths from different distributions. I HAVE INSTALLED FUERTE AND HYDRO . HOW TO SET ENVIRONMENTAL VARIABLES FOR HYDRO?

edit retag flag offensive close merge delete

Comments

1

Please don't use caps.

dornhege gravatar image dornhege  ( 2014-03-03 22:53:46 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-03-03 22:53:35 -0500

dornhege gravatar image

By sourcing correct setup.bash files.

This is just a warning. If you are consciously switching between fuerte and hydro you should be fine.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2014-03-03 21:49:56 -0500

Seen: 1,757 times

Last updated: Mar 03 '14