Ask Your Question
0

Problem re-installing ROS

asked 2012-01-25 19:34:06 -0500

BLaS gravatar image

I have removed ROS in order to solve some problems I had, but I removed the "ros" folder in /opt sending it to the trash, which I think was a bad idea.

I have tried to reinstall ROS again, but when I do $ sudo apt-get install ros-electric-desktop-full

only the "stacks" folder is created inside /opt/electric.

I have done $ sudo apt-get remove ros-electric-desktop-full and tried to reinstall it again, but i doesn't work.

What should I do to get ROS again, please?

Thank you

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2012-01-25 19:59:59 -0500

BLaS gravatar image

I have already solved my problem.

I had to open Synaptic, look for ros-electric there, and mark for complete removal. Then I could reinstall it again.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-01-25 19:34:06 -0500

Seen: 435 times

Last updated: Jan 25 '12