ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | Q&A answers.ros.org
Ask Your Question
0

Turtlebot2 Kobuki usb error

asked 2013-12-04 02:40:56 -0500

richardw347 gravatar image

updated 2014-01-28 17:18:43 -0500

ngrennan gravatar image

Hi guys I need a little help we have 5 turtlebots in our lab, 2 work fine but we're having trouble with the other 3. They power up fine but do not show up as a device (either /dev/kobuki or /dev/ttyUSB*)

dmesg outputs the following error message:

hub 2-1:1.0: connect-debounce failed, port 4 disabled

We've tried different cables, laptops, fully charging the robots and switching to firmware update mode and get the same error.

Any help would be appreciated.

edit retag flag offensive close merge delete

Comments

Did that ever work? If the same procedure/laptop works on some and not others, this might be a hardware problem and might be something for the support.

dornhege gravatar image dornhege  ( 2013-12-04 04:28:49 -0500 )edit

Yes, contact us directly on the address jihoonl posted above. We'd like to investigate the problem as well. Thanks.

Daniel Stonier gravatar image Daniel Stonier  ( 2013-12-11 11:51:07 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-12-08 11:40:22 -0500

jihoonl gravatar image

It might be a hardware issue. I would recommend to contact kobuki@yujinrobot.com

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2013-12-04 02:40:56 -0500

Seen: 324 times

Last updated: Dec 04 '13