Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Why are you using version PCL version 1.8? Starting from 1.9 this map and deprecation warning have been removed.

Based on the cmake and g++ version you're on a recent version of some distro. For example in Ubuntu PCL 1.10 has been included in 20.04 already.

  • https://github.com/PointCloudLibrary/pcl/commit/cad43895acff7e2ab4531ae0e4795469cc87827d#diff-6d7edb500b8fc4a81b25376b0e4fb1a06e757c6022a06099fa1ede39ff33530b
  • https://packages.ubuntu.com/focal/libpcl-sample-consensus1.10