ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | Q&A answers.ros.org
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

sudo by default does not preserve environment. You need to use the -E option to preserve the environment which is where I presume you're setting up your proxies.

sudo -E rosdep init

Related question: http://answers.ros.org/question/54150/rosdep-initialization-error/

sudo by default does not preserve environment. You need to use the -E option to preserve the environment which is where I presume you're setting up your proxies. Use:

sudo -E rosdep init

Related question: http://answers.ros.org/question/54150/rosdep-initialization-error/