Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

In order to update your map with octomap you could try enabling the "filter_ground" parameter in your launch file as so:

<param name="filter_ground" value="1"/>

You can also set "latch" parameter to false like:

<param name="latch" value="0"/>

More information on those parameters can be found here.