Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

It's possible the dynamic damping is way too large. Try setting it to 0

    <dynamics damping="0.0" friction="0.0"/>

Given that the gravity effects are turned off, the arms should not move when you start up simulation.

Also, try setting <selfcollide> tags to false in case your collision geometries are in collision with each other.

Friction has no effect at this time.

It's possible the dynamic damping is way too large. Try setting it to 0

    <dynamics damping="0.0" friction="0.0"/>

Given that the gravity effects are turned off, the arms should not move when you start up simulation.

Also, try setting <selfcollide> <selfCollide> tags to false false in case your collision geometries are in collision with each other.

Friction has no effect at this time.

It's possible the dynamic damping is way too large. Try setting it to 0

    <dynamics damping="0.0" friction="0.0"/>

Given that the gravity effects are turned off, the arms should not move when you start up simulation.

Also, try setting <selfCollide> tags to false in case your collision geometries are in collision with each other.other

    <selfCollide>false</selfCollide>

Friction has no effect at this time.