Ask Your Question
0

answer.ros.org askbot inbox icon is red when inbox is empty

asked 2011-04-14 02:42:54 -0500

updated 2011-07-20 06:04:57 -0500

The envelope icon next to the username on the askbot site is stuck red. I cleared my inbox (dismissed all notifications) but the icon is still red (it used to be white).

Update: This is a bug. A bug has been filed upstream. A fix was checked into askbot April 25th to prevent further occurances. However to fix stale inbox counts on the current install the following command must be run:

python manage.py fix_inbox_counts

Can some admin please run this?

edit retag flag offensive close merge delete

Comments

This is happening to my account as well. qdocehf ( 2011-07-20 05:25:12 -0500 )edit

1 answer

Sort by » oldest newest most voted
0

answered 2011-04-14 06:06:54 -0500

After testing it seems that it will remain red until you dismiss the notifications. You can talk to upstream about whether that's the correct behavior.

edit flag offensive delete link more

Comments

I have also met this problem now.What can I do? Thank you~ sam ( 2011-08-01 13:35:20 -0500 )edit
Red Envelope for me too :( Can someone reset this? Thanks! Martí Morta - IRI ( 2011-11-25 00:03:23 -0500 )edit
I've recently started experiencing this bug (even with all notifications dismissed) - was the patch mentioned in the update to the question ever applied to the AskBot running ROS Answers? Eric Perko ( 2012-01-15 11:17:02 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Stats

Asked: 2011-04-14 02:42:54 -0500

Seen: 165 times

Last updated: Jul 20 '11