Unable to locate package ros-groovy-pr2-controllers [closed]

asked 2013-06-26 01:48:06 -0500

wombat_sdu gravatar image

I am trying to get the p2os-vanderbilt set up on my raspberry pi (which has ROS groovy installed) following these instructions: ros.org wiki p2os-vanderbilt Tutorials Setup (with / but apparently my karma is not high enough to post links..)

when I type: sudo apt-get install ros-groovy-pr2-controllers

I get: Unable to locate package ros-groovy-pr2-controllers

However I was able to install ros-groovy-joystick-drivers using apt-get just fine.

Is there a repository I need to add to my apt sources?

Any help would be greatly appreciated.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2016-06-27 13:32:56.380478