Ask Your Question
0

Unable to locate package ros groovy desktop full

asked 2013-06-25 05:56:25 -0500

charly79 gravatar image

Hi

I am currently trying to install the Groovy ROS onto Ubuntu 13.04 desktop i386 using virtual box.

I have been following all the steps however when I get to the install part I keep getting this error message

unable to locate package ros groovy desktop full

can someone please advise me as to where or what I might have missed

Thanks in advance Charly

edit retag flag offensive close merge delete

Comments

Have you execute sudo apt-get update ?

gustavo.velascoh gravatar image gustavo.velascoh  ( 2013-06-25 06:09:07 -0500 )edit

Please include the full error message with copy and paste, as well as the commands you are attempting.

tfoote gravatar image tfoote  ( 2013-06-25 06:50:22 -0500 )edit

yes I did the update, I will try to copy and paste the error tomorrow as its all installed on my work machine.

charly79 gravatar image charly79  ( 2013-06-25 12:00:18 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
1

answered 2013-06-25 11:30:34 -0500

lindzey gravatar image

updated 2013-06-25 12:01:25 -0500

Does groovy even support 13.04/raring?

According to joq's answer here, and the groovy page here, that's waiting for Hydro.

Given that you're running in a virtual machine anyways, I'd strongly recommend using Ubuntu 12.04 instead.

edit flag offensive delete link more

Comments

Thank you this is all very new to me, I was following a guide with links that kept taking me to version 13.04. I shall try again tomorrow with 12.04. So far I am not enjoying the whole Linux experience let hope it improves.

charly79 gravatar image charly79  ( 2013-06-25 12:05:04 -0500 )edit
3

If you're switching to linux to learn this you'll need to be a little bit patient to learn both at once.

tfoote gravatar image tfoote  ( 2013-06-25 12:32:32 -0500 )edit
0

answered 2013-06-26 14:46:46 -0500

DrBot gravatar image

updated 2013-06-26 15:03:48 -0500

I am also trying to sudo apt-get install ros-groovy-desktop on a 12.04 ubuntu on beaglebone. The keys and update have been run and the repositories added. Is the repository broken? I can get to http://packages.ros.org from this location.

sudo apt-get install python-rosinstall worked OK.

edit flag offensive delete link more

Comments

This is not the right place to ask this - I'd recommend deleting this answer, and creating a new question with more details about what you've tried so far and what error messages you're getting.

lindzey gravatar image lindzey  ( 2013-06-26 15:12:47 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-06-25 05:56:25 -0500

Seen: 800 times

Last updated: Jun 26 '13