installing ros on kubuntu [closed]

asked 2013-06-18 02:25:34 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

hello,i tried installing on kubuntu but it gives me this message Could not get lock /var/lib/apt/lists/lock - open (11: Resource temporarily unavailable) E: Unable to lock directory /var/lib/apt/lists/

what can i do?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2013-08-27 11:36:57


I think this is an OS problem and not a ROS specific one. Give a look to Ubuntu's forums.

Lucile gravatar image Lucile  ( 2013-06-19 01:29:35 -0500 )edit

This looks more like some kind of user error. But with that level of detail I doubt anyone can help you, try including more details like your exact installation steps, and the version of Kubuntu and ROS.

Bernhard gravatar image Bernhard  ( 2013-07-30 23:47:08 -0500 )edit

Tried installing ROS (Hydro) on Kubuntu 12.04 and everything runs smooth out of the box, not that groovy would be any different, but as I said, for a proper answer, details are still missing.

Bernhard gravatar image Bernhard  ( 2013-08-02 04:11:22 -0500 )edit

Question is one month old. I am not sure it is still relevant to keep answering.

Lucile gravatar image Lucile  ( 2013-08-02 04:18:56 -0500 )edit

More like 2 weeks, but yeah. I still had the tab open though and it can't hurt to put this up here, also just in case somone with similar questions stumbles over this.

Bernhard gravatar image Bernhard  ( 2013-08-02 04:27:50 -0500 )edit

It's just that I got notified every time you answered. :-/ And I can't unsubscribe.

Lucile gravatar image Lucile  ( 2013-08-02 04:32:10 -0500 )edit