Are nodes built from source using boost-1.48 compatible with nodes built using ROS debian packages and default boost-1.46? [closed]

asked 2013-05-17 05:37:30 -0500

dcconner gravatar image

updated 2013-05-17 05:40:35 -0500

We have code that depends on boost-1.48. (Ubuntu 12.04)

If we built ROS on that computer from source (assuming no compile errors due to boost 1.48 incompatibility), will the ROS system be compatible with other ROS nodes built using the default debian packages built from boost-1.46.

Are there any known issues? (e.g. with the md5sum codes assigned to ROS messages)

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2016-03-02 18:24:27.385621

Comments

You will probably have problems. Since you seem to have tried it, please update you question to state whatever failure you encountered.

joq gravatar imagejoq ( 2013-05-19 14:04:35 -0500 )edit