Ask Your Question
0

Error: stack/package openni-tracker not found

asked 2013-03-20 04:08:20 -0500

ashcoder gravatar image

I installed ROS Fuerte on Ubuntu 12.04 lts. When i tried to launch openni-tracker i got the following error message:

[rospack] Error: stack/package openni-tracker not found

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2013-03-21 06:53:52 -0500

rastaxe gravatar image

it is not "minus" but "underscore", try with: rosrun openni_tracker openni_tracker

edit flag offensive delete link more
0

answered 2013-04-27 04:05:15 -0500

Akis gravatar image

Probably you have not installed the openni_tracker... Install the package as follows:

sudo apt-get install ros-fuerte-openni-tracker

And try to run the tracker again.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-03-20 04:08:20 -0500

Seen: 487 times

Last updated: Apr 27 '13