Ask Your Question
0

can't get ar_track_alvar on Fuerte

asked 2013-03-11 09:26:16 -0500

Reza Ch gravatar image

updated 2014-01-28 17:15:37 -0500

ngrennan gravatar image

Hi, I wanted to get a marker detector like ar_track_alvar but after running

sudo apt-get install ros-fuerte-ar-track-alvar

it says the package can not be found. It is not also available from source code link

https://bitbucket.org/sniekum/ar_track_alvar.git

May you guide me how to download it or even I appreciate if you know any other marker detection package in ROS?

Thanks in advance.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-03-11 21:02:25 -0500

fergs gravatar image

The debbuild page says that 0.3.0 should be in ros public, have you tried updating your debian info by running:

  sudo apt-get update

As for a source checkout, I believe it was recently moved to github: https://github.com/sniekum/ar_track_alvar

edit flag offensive delete link more

Comments

I was trying the source from http://bitbocket.org not from http://github.com and I have a ubuntu 10.04 as operating system. Why I tried to get it from source was cause I couldnt not get it from command line. after updating apt-get, the sudo apt-cache search can not find it even. Thanks

Reza Ch gravatar image Reza Ch  ( 2013-03-12 00:02:45 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-03-11 09:26:16 -0500

Seen: 119 times

Last updated: Mar 11 '13