Precise ROS install fails Ubuntu 12.04 with "unmet dependencies" [closed]

asked 2012-12-08 07:46:06 -0600

garym gravatar image

I installed Ubuntu 12.04 fresh on my desktop. Then tried to install ROS Precise following the instructions posted by ROS. On the install step I get many "unmet dependencies" messages which prevents ROS from installing. I tried several times. I had ROS Natty working on Ubuntu 10.04 before. What is the solution?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2015-09-18 19:00:24.543234

Comments

Please read the support guidelines before posting here. You need to provide more information, e.g. please edit your question and add the exact error message and the commands you were executing. Also, please always tag your questions.

Lorenz gravatar image Lorenz  ( 2012-12-08 20:49:43 -0600 )edit