Ask Your Question
0

having problems to uninstall

asked 2012-10-22 23:23:54 -0500

nir gravatar image

when i'm trying to :

sudo apt-get remove ros

i got this:

Reading package lists... Done  
Building dependency tree         
Reading state information... Done  
E: Unable to locate package ros

what am i missing here?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2012-10-22 23:52:43 -0500

Lorenz gravatar image

Google could have helped. Have a look at this question.

edit flag offensive delete link more
0

answered 2012-10-23 00:17:35 -0500

nir gravatar image

hi Lorenz thanks for your quick answer i saw this post on google too, tried it. and got some errors. now i tried it again just to make sure and it seems like its uninstaling ros using the commands:

aptitude search ros-
sudo apt-get install aptitude
sudo aptitude remove ros-fuerte-ros

thanks again nir

p.s

how can i verify that ros has finished successfully?

edit flag offensive delete link more

Comments

Please do not create answers for comments, subsequent questions or discussion. This is not a forum. Please use the comment functionality or edit your original post instead. If everything is uninstalled cleanly, there should be nothing in /opt/ros anymore.

Lorenz gravatar image Lorenz  ( 2012-10-23 00:54:04 -0500 )edit

sorry about the answer ... im new in ros. by your answer my problem isnt fixed yet and ros wasnt uninstaled cleanly. any other suggestion?

nir gravatar image nir  ( 2012-10-23 03:14:32 -0500 )edit

So what is left in /opt/ros?

Lorenz gravatar image Lorenz  ( 2012-10-23 07:58:42 -0500 )edit

in /opt/ros are left the directories: dependencies fuerte

Ruthven gravatar image Ruthven  ( 2013-12-12 01:50:16 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-10-22 23:23:54 -0500

Seen: 169 times

Last updated: Oct 23 '12