[ROS2] use_sim_time does not work

asked 2021-09-29 13:24:37 -0500

tlaci gravatar image

I am using galactic and trying following this tutorial: https://docs.ros.org/en/galactic/Tuto...

However, use_sim_time parameter does not have any effects in the time_stamp. Whether it is set to True or False, the node publishes data with the system time anyway.

What could be the problem?

edit retag flag offensive close merge delete