Ask Your Question
0

install scan_tools packages

asked 2012-07-02 07:34:22 -0500

Astronaut gravatar image

updated 2012-07-02 09:03:30 -0500

joq gravatar image

Hello

I tried to install scan_tools packages. By the package csm everuthing was fine and compiled it perfectly. But by the second package laser_scan_matcher I got error. I update the workspace and add the package path.Also run the command sudo apt-get install libgsl0-dev before istalling the packages . I got this error

 CMake Error: The source directory "/home/freek/svn/POW/ROS/Fuerte/external_packages/scan_tools/laser_scan_matcher" does not exist.
  Specify --help for usage, or press the help button on the CMake GUI.

Any help¿

edit retag flag offensive close merge delete

Comments

Does that file exist?

joq gravatar image joq  ( 2012-07-02 09:04:43 -0500 )edit

Why are you using CMake? Does rosmake not work?

allenh1 gravatar image allenh1  ( 2012-07-03 07:09:30 -0500 )edit

2 Answers

Sort by » oldest newest most voted
-1

answered 2012-07-03 00:07:08 -0500

Astronaut gravatar image

how to find out where cmake is called? I update the package path, so have to correct the source path also?

edit flag offensive delete link more

Comments

ok. Solved

Astronaut gravatar image Astronaut  ( 2012-07-03 01:43:44 -0500 )edit

Could you let me know how you solved the problem? Thanks!

Yantian_Zha gravatar image Yantian_Zha  ( 2015-09-27 12:48:06 -0500 )edit
0

answered 2012-07-02 09:23:45 -0500

mano gravatar image

Try to find out where cmake is called and correct the source path.

http://linux.die.net/man/1/cmake

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-07-02 07:34:22 -0500

Seen: 278 times

Last updated: Jul 03 '12