E: Unable to correct problems, you have held broken packages.

asked 2021-04-08 11:58:01 -0600

Inadu gravatar image

Reading package lists... Done Building dependency tree
Reading state information... Done Starting pkgProblemResolver with broken count: 6 Starting 2 pkgProblemResolver with broken count: 6 Investigating (0) libpyside2-dev:amd64 < none -> 5.14.0-1~exp1ubuntu5 @un uN Ib > Broken libpyside2-dev:amd64 Depends on libpyside2-py3-5.14:amd64 < none | 5.14.0-1~exp1ubuntu5 @un uH > (= 5.14.0-1~exp1ubuntu5) Considering libpyside2-py3-5.14:amd64 0 as a solution to libpyside2-dev:amd64 29 Holding Back libpyside2-dev:amd64 rather than change libpyside2-py3-5.14:amd64 Investigating (0) python3-pyside2.qtsvg:amd64 < none -> 5.14.0-1~exp1ubuntu5 @un uN Ib > Broken python3-pyside2.qtsvg:amd64 Depends on libpyside2-py3-5.14:amd64 < none | 5.14.0-1~exp1ubuntu5 @un uH > (>= 5.14.0) Considering libpyside2-py3-5.14:amd64 0 as a solution to python3-pyside2.qtsvg:amd64 29 Holding Back python3-pyside2.qtsvg:amd64 rather than change libpyside2-py3-5.14:amd64 Investigating (0) python3-pyside2.qtcore:amd64 < none -> 5.14.0-1~exp1ubuntu5 @un uN Ib > Broken python3-pyside2.qtcore:amd64 Depends on libpyside2-py3-5.14:amd64 < none | 5.14.0-1~exp1ubuntu5 @un uH > (>= 5.14.0) Considering libpyside2-py3-5.14:amd64 0 as a solution to python3-pyside2.qtcore:amd64 3 Holding Back python3-pyside2.qtcore:amd64 rather than change libpyside2-py3-5.14:amd64 Investigating (0) ros-noetic-qt-gui-cpp:amd64 < none -> 0.4.2-1focal.20201015.215131 @un uN Ib > Broken ros-noetic-qt-gui-cpp:amd64 Depends on libpyside2-py3-5.14:amd64 < none | 5.14.0-1~exp1ubuntu5 @un uH > (>= 5.14.0) Considering libpyside2-py3-5.14:amd64 0 as a solution to ros-noetic-qt-gui-cpp:amd64 1 Holding Back ros-noetic-qt-gui-cpp:amd64 rather than change libpyside2-py3-5.14:amd64 Investigating (0) python3-pyside2.qtgui:amd64 < none -> 5.14.0-1~exp1ubuntu5 @un uN Ib > Broken python3-pyside2.qtgui:amd64 Depends on libpyside2-py3-5.14:amd64 < none | 5.14.0-1~exp1ubuntu5 @un uH > (>= 5.14.0) Considering libpyside2-py3-5.14:amd64 0 as a solution to python3-pyside2.qtgui:amd64 1 Holding Back python3-pyside2.qtgui:amd64 rather than change libpyside2-py3-5.14:amd64 Investigating (0) python3-pyside2.qtwidgets:amd64 < none -> 5.14.0-1~exp1ubuntu5 @un uN Ib > Broken python3-pyside2.qtwidgets:amd64 Depends on libpyside2-py3-5.14:amd64 < none | 5.14.0-1~exp1ubuntu5 @un uH > (>= 5.14.0) Considering libpyside2-py3-5.14:amd64 0 as a solution to python3-pyside2.qtwidgets:amd64 0 Holding Back python3-pyside2.qtwidgets:amd64 rather than change libpyside2-py3-5.14:amd64 Investigating (1) ros-noetic-python-qt-binding:amd64 < none -> 0.4.3-1focal.20201015.063759 @un uN Ib > Broken ros-noetic-python-qt-binding:amd64 Depends on libpyside2-dev:amd64 < none | 5.14.0-1~exp1ubuntu5 @un uH > Considering libpyside2-dev:amd64 29 as a solution to ros-noetic-python-qt-binding:amd64 110 Holding Back ros-noetic-python-qt-binding:amd64 rather than change libpyside2-dev:amd64 Investigating (1) ros-noetic-qt-gui:amd64 < none -> 0.4.2-1focal.20201015.102615 @un uN Ib > Broken ros-noetic-qt-gui:amd64 Depends on ros-noetic-python-qt-binding:amd64 < none | 0.4.3-1focal.20201015.063759 @un uH > (>= 0.3.0) Considering ros-noetic-python-qt-binding:amd64 110 as a solution to ros-noetic-qt-gui:amd64 79 Holding Back ros-noetic-qt-gui:amd64 rather than change ros-noetic-python-qt-binding:amd64 Investigating (1 ... (more)

edit retag flag offensive close merge delete