Ask Your Question
0

ROS NetworkSetup

asked 2012-06-19 20:14:11 -0600

gunwoo gravatar image

Hello, community.

I'm following ROS NetworkSetup tutorial and trying to connect Laptop to Desktop.

I succeed to connect Desktop from Laptop by ssh. but after that it asked me password.

I tried Laptop's password, Desktop's password and all other password I know but it doesn't work.

It said : Permission denied (publickey,password)

how do I solve this problem?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2012-06-19 22:35:33 -0600

michikarg gravatar image

updated 2012-06-19 22:35:52 -0600

Did you setup your private and public ssh keys correctly? This looks like a networking problem that is not related to ROS but to your computers network setup generally...

edit flag offensive delete link more
0

answered 2012-06-19 22:43:27 -0600

gunwoo gravatar image

Thank you for reply.

You are right. it was ssh setting problem. Now I solved the problem.

Thanks!

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-06-19 20:14:11 -0600

Seen: 87 times

Last updated: Jun 19 '12