ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question

Turtlebot- 2012-01.10.iso problem with istallation use USB drive in the netbook of Turtlebot robot

asked 2012-04-19 21:48:27 -0600

Roberta gravatar image

updated 2014-01-28 17:12:01 -0600

ngrennan gravatar image

Hi, I try to connect the netbook with Turtlebot and i following the istruction shown in the tutorial In the netbook i have upgrade the version of ROS from diamonblack to electric, following the setup i restart the Netbook. Now i following the istructions for Obtaining the TurtleBot USB Drive i download the turtlebot-2012-01-10.iso but not working the procedure because When I download the file.iso some files in the folder are damaged. so I can not continue the instructions in the tutorial. In the laptop where the download file.iso use the version of Ubuntu 11.10, while the netbook where I want to install the usb drive turtlebot i use the 10.04 version of ubuntu. The netbook that i found in the Turtlebot is Asus Eee Pc Seashell series 1215N. i'm sorry if my English is not very good, but I am an Italian student and I do not know how to speak well.

Best wishes Roberta

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2012-04-19 23:24:12 -0600

bootsman gravatar image

We were having the similar problems using the turtlebot-2012-01-10.iso. We tried to create a bootable USB using the Startup Disk Creator program in Ubuntu 11.10, however it never worked, which may be due to the following bug:

"It is not possible to create Ubuntu 10.04 USB disks from the Startup Disk Creator in Ubuntu 10.10 due to a backwards incompatibility in the syslinux program."

So we ended up installing Ubuntu 10.04 from which we created a bootable USB (using the Startup Disk Creator) using the turtlebot-amd64.iso from:

edit flag offensive delete link more

Question Tools


Asked: 2012-04-19 21:48:27 -0600

Seen: 409 times

Last updated: Apr 19 '12