Ask Your Question
0

E: unable to locate package ros-kinetic-desktop-full on Ubuntu 16.04 LTS

asked 2019-03-02 08:54:18 -0500

SANDY gravatar image

I have followed the instructions at http://wiki.ros.org/kinetic/Installat... word by word and

sudo apt-get install ros-kinetic-desktop-full

has failed on my Ubuntu 16.04 LTS with the error message in the subject of my query above. Anyone know what could be the problem?

edit retag flag offensive close merge delete

Comments

the keyserver succeeded and yes, I can ping sites on web so connected, and non of -desktop or -ros-base succeeded either, giving the same "not found" message

SANDY gravatar image SANDY  ( 2019-03-02 08:59:15 -0500 )edit

What is the output of:

  • uname -a
  • cat /etc/apt/sources.list.d/ros-latest.list
  • lsb_release -a
  • sudo apt update
  • apt-cache search ros-kinetic-ros-base

Please edit your original question to append this information.

gvdhoorn gravatar image gvdhoorn  ( 2019-03-02 09:40:18 -0500 )edit

problem solved

SANDY gravatar image SANDY  ( 2019-03-02 10:24:00 -0500 )edit
2

Please do not delete questions that have been resolved/have answers.

gvdhoorn gravatar image gvdhoorn  ( 2019-03-02 10:30:42 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-03-02 10:26:07 -0500

SANDY gravatar image

thanks, sorted now my ros-latest.list.d reference was faulty, it all works now, thanks

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2019-03-02 08:54:18 -0500

Seen: 1,361 times

Last updated: Mar 02 '19