Ask Your Question
1

Latest ROS doesn't install due to broken packages on Ubuntu 11.10

asked 2012-04-07 02:27:33 -0500

updated 2014-04-20 14:09:20 -0500

ngrennan gravatar image

I am getting an error that there are broken packages when I try to install ROS on Ubuntu 11.10. What should I do? I followed all the directions and then it pulled out an error after I did the rosinstall command.

edit retag flag offensive close merge delete

Comments

Could you please clarify? Are you trying to build Fuerte from source, or Electric using the Ubuntu package manager? If it's the former, please post your errors. If it's the latter, have you checked these instructions (http://www.ros.org/wiki/electric/Installation/Ubuntu) out?

Ryan gravatar image Ryan  ( 2012-04-07 03:38:05 -0500 )edit

Yes, those are the instructions that I used to install Electric on Ubuntu 11.10. I am unsure about what to do.

shyamalschandra gravatar image shyamalschandra  ( 2012-04-07 12:23:15 -0500 )edit

Please include more information, and include the actual errors you are seeing. http://www.ros.org/wiki/Support

tfoote gravatar image tfoote  ( 2012-04-07 14:11:25 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2012-04-07 04:29:12 -0500

kwc gravatar image

Please try again after running "sudo apt-get update". You may have gotten an inconsistent view.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-04-07 02:27:33 -0500

Seen: 362 times

Last updated: Apr 07 '12