Ask Your Question
0

Avoid going reverse

asked 2018-07-27 13:49:55 -0500

pitosalas gravatar image

My Turtlebot3 (on the carpeted floor of my lab) doesn't do well going backwards. There must be a setting somewhere to avoid going backwards if possible? I assume this would be the planner not laying out a route which requires going in reverse. I suppose sometimes it is unavoidable, so this would be a "avoid reverse if possible". Is there something like that?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-08-01 20:25:30 -0500

stevejp gravatar image

Not very familiar with the Turtlebot3, but I imagine if you're using one of their demo navigation setups you'll need to change the parameters for the local planner in one of the param files here. The parameter name you're looking for will depend on which local planner is used, but it should be something like "min_vel_x".

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2018-07-27 13:49:55 -0500

Seen: 50 times

Last updated: Aug 01 '18