Ask Your Question
0

ROS network is disabled.

asked 2018-06-13 21:12:23 -0500

amelia gravatar image

When I run the node_manager, on the top left, "ROS Network [disabled]" is shown.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-06-13 21:14:17 -0500

amelia gravatar image

Run master_discovery node if you have more than 1 host, $ rosrun master_discovery_fkie master_discovery. If not, do not need to start master_discovery. You can start master_discovery by pressing on "start" button.

All thanks to Alexander Tiderko for replying my email!

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-06-13 21:12:23 -0500

Seen: 54 times

Last updated: Jun 13 '18