Ask Your Question
0

Not able to add OrkTable in display window of RViz

asked 2018-03-17 04:53:49 -0600

Nitin gravatar image

updated 2018-03-19 02:09:06 -0600

Hello,

I am trying to recognize an object using linemod method as described in ORK tutorials. As per the tutorial, I am suppose to add 'OrkObject' in display window of RViz. But when I try to add it, the 'OrkObject' option is not available. Kindly explain the steps to add it.

Platfrom: Ubuntu 16.04, ROS Kinetic

edit retag flag offensive close merge delete

Comments

1

Can you pease update your question to include a link to the tutorial that you're referring to? Anytime you're having trouble with a tutorial or any other source please include a link to it in the body of your question.

jayess gravatar imagejayess ( 2018-03-18 02:57:02 -0600 )edit

Thanks for the reply. The above issue is solved after installing "object_recognition_ros_visualization" package.

Nitin gravatar imageNitin ( 2018-03-19 01:52:06 -0600 )edit

To make this useful for future users who may also encounter this issue, can you please update your question with a link to the tutorial and perhaps put your solution as an answer?

jayess gravatar imagejayess ( 2018-03-19 01:54:21 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-03-19 02:08:31 -0600

Nitin gravatar image

The above issue is solved after installing "object_recognition_ros_visualization" package. The git path of the package is here.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-03-17 04:53:49 -0600

Seen: 118 times

Last updated: Mar 19 '18