Disabling line display for .dae models in Gazebo 7 [closed]

asked 2018-01-22 02:01:35 -0600

edmond320 gravatar image

Hi all! I am trying to carry out a simulated experiment using ROS Kinetic and Gazebo 7. I have imported some COLLADA models with .dae format into Gazebo. One thing that bothers me is that the white triangular contour are also shown by default (see pic below) . I've searched within Gazebo and read some online posts but couldn't find a way to turn it off.

Any help on the issue will be much appreciated, thanks!

image description

edit retag flag offensive reopen merge delete

Closed for the following reason Gazebo Question: The Gazebo community prefers to answer questions at: http://answers.gazebosim.org by gvdhoorn
close date 2018-01-22 02:40:13.972285


Please re-post this on the Gazebo Answers site.

If you do, may I ask you to post a comment here linking us to that question? That way we keep things connected.

gvdhoorn gravatar image gvdhoorn  ( 2018-01-22 02:40:45 -0600 )edit

Sure, the link on Gazebo Answers Site: http://answers.gazebosim.org/question...

edmond320 gravatar image edmond320  ( 2018-01-22 03:44:09 -0600 )edit