roscd: no such package/stack [closed]

asked 2017-09-16 11:18:31 -0500

love gravatar image

roscd: no such package/stack this is what Igetringting evowr working on ros ubuntu. please help me out to sort out this problem. I also tried various things on internet like setting up the bash and so on. But they didn't yield any positive relsult.

edit retag flag offensive reopen merge delete

Closed for the following reason Question does not follow our guidelines for questions. Please see: http://wiki.ros.org/Support for more details. by tfoote
close date 2018-04-17 20:05:05.495880

Comments

What exactly have you tried (commands, links to questions/solutions)? Did you try running catkin_make from the root of your workspace?

jayess gravatar image jayess  ( 2017-09-16 17:56:48 -0500 )edit

Could you please show your CMakeLists.txt ?

arunavanag gravatar image arunavanag  ( 2017-09-17 20:18:24 -0500 )edit

Which package your are trying to roscd?

For example:

In roscd gazebo_ros the name of the package is gazebo_ros.

In your case, which is the package?

Ruben Alves gravatar image Ruben Alves  ( 2017-09-29 15:49:22 -0500 )edit