Ask Your Question
0

Is ROS indigo compatible with ubuntu 14.04.1

asked 2017-07-18 02:43:21 -0500

Sakthi gravatar image

When i install sudo apt-get install ros-indigo-desktop-full it is showing the following result

Building dependency tree
Reading state information... Done E: Unable to locate package ros-indigo-desktop-full

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2017-07-18 03:48:02 -0500

ahendrix gravatar image

Indigo is compatible with 14.04.

This sort of error usually happens if you haven't added the ROS apt repository properly, or if you haven't run apt-get update after adding the ROS apt repository.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2017-07-18 02:31:54 -0500

Seen: 58 times

Last updated: Jul 18 '17