Modify CMakeLists that includes qt_build for Jade? [closed]

asked 2017-07-10 16:32:44 -0600

JoshMarino gravatar image

Hello,

I would like to use the following Dynamixel package to get support for Protocol 2.0 - dynamixel-workbench. This package has been built for Indigo and Kinetic, but I am currently running Jade. I receive an error when running catkin_make because this CMakeList.txt requires qt_build. Is it possible to get dynamixel-workbench to run in Jade, or has anyone tried/done this?

Thanks, Josh

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by tfoote
close date 2018-09-24 12:21:57.717797

Comments

Looks like this is cross-posted to the dynamixel-workbench issue tracker, and has a response from the maintainers there: https://github.com/ROBOTIS-GIT/dynami...

ahendrix gravatar image ahendrix  ( 2017-07-10 22:57:28 -0600 )edit