Ask Your Question
0

Is ubuntu 14.04 compatible with ROS Kinect Kame or Lunar? or should i update my os to 16.04?

asked 2017-06-10 00:55:36 -0500

Shubhayu Das gravatar image

I want to update to ROS Kinect or ROS Lunar. Does it have compatibility issues with ubuntu 14.04? or should i update that as well?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2017-06-10 01:41:21 -0500

gvdhoorn gravatar image

Please see REP-3 - Target Platforms - Platforms by Distribution - Kinetic Kame (May 2016 - May 2021) and Lunar Loggerhead (May 2017 - May 2019).

So you'll have to upgrade to at least Ubuntu Xenial (16.04) to be able to use either of those.

Note that this is also clearly stated on the installation pages on the ROS wiki.

For Kinetic (here):

These instructions will install the ROS Kinetic Kame distribution, which is available for [..] Ubuntu Xenial (16.04 LTS) [..]

For Lunar (here):

These instructions will install the ROS Lunar Loggerhead distribution, which is available for Ubuntu Zesty(17.04), Xenial (16.04 LTS) [..]

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-06-10 00:55:36 -0500

Seen: 322 times

Last updated: Jun 10 '17