Error processing Package Whoopsie

asked 2017-04-28 13:28:45 -0600

updated 2017-04-28 15:13:22 -0600

gvdhoorn gravatar image

I am ubuntu 15.04 user and trying to install ROS Jade. However after completing the download during unpacking the packages, an error occured...

dpkg: error processing package whoopsie (--configure):
 package whoopsie is not ready for configuration
 cannot configure (current status `half-installed')
Errors were encountered while processing:
 whoopsie
E: Sub-process /usr/bin/dpkg returned an error code (1)

Please help to get the solution of this problem

edit retag flag offensive close merge delete

Comments

whoopsie is not a ROS package. I suggest you try other support forums, such as the Ubuntu users forum.

gvdhoorn gravatar image gvdhoorn  ( 2017-04-28 15:14:04 -0600 )edit