Ask Your Question
0

RViz not loading configuration or display area

asked 2017-04-21 15:21:00 -0600

ljarin gravatar image

updated 2017-04-21 15:44:41 -0600

I am using ros indigo on ubuntu 14.04. When I launch RViz, I get no errors, but I get a screen like this, regardless of my configuration file https://raw.githubusercontent.com/lja...

I get a grey box instead of the normal viewing window. I can add panels, but the display/visualization window does not seem to work at all. If I try to open a configuration, it just goes back to this screen.

RViz has always worked on my computer until today. I was installing openCV from source recently, which required some massaging of packages, which I assume is causing this problem somehow. I already tried sudo apt-get install --reinstall ros-indigo-rviz

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-04-21 15:42:27 -0600

Femer gravatar image

Hi,

I suggest you check this issue: issue #1047

Cheers, Marco.

edit flag offensive delete link more

Comments

Thanks for the quick response; that is the same issue. Although not a lot of great solutions :/

ljarin gravatar imageljarin ( 2017-04-21 16:07:33 -0600 )edit

Have you tried to install rviz from source?

Femer gravatar imageFemer ( 2017-04-21 16:14:33 -0600 )edit

I ran out of time, but I will try on Monday.

ljarin gravatar imageljarin ( 2017-04-22 16:29:05 -0600 )edit

compiling from source worked

ljarin gravatar imageljarin ( 2017-04-24 08:53:12 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-04-21 15:21:00 -0600

Seen: 476 times

Last updated: Apr 21 '17