Ask Your Question
0

Unable to locate package ros-kinetic-geographic-msgs

asked 2017-03-17 12:31:55 -0500

fiorano10 gravatar image

updated 2018-08-28 16:51:00 -0500

jayess gravatar image

I checked the packages list for kinetic and it does have geographic_msgs listed so it should not be giving this error

I installed ROS on Ubuntu 16.04 LTS following the steps here. The command I used :

sudo apt-get install ros-kinetic-geographic-msgs

I'm running ROS 1.12.6, also I've been using my Velodyne VLP-16 to bag the data and display the data in rviz but I'm having problems getting this package.

edit retag flag offensive close merge delete

Comments

How did you install ROS? Which OS is this? What platform / architecture? Please copy-paste the exact commands you used that resulted in the output you posted.

gvdhoorn gravatar imagegvdhoorn ( 2017-03-18 05:53:29 -0500 )edit

I updated the question with more details

fiorano10 gravatar imagefiorano10 ( 2017-03-18 10:19:55 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2017-03-19 19:04:33 -0500

fiorano10 gravatar image

I reinstalled ROS and it works now, thanks.

edit flag offensive delete link more
1

answered 2018-08-28 14:54:47 -0500

ssohin gravatar image

updated 2018-08-28 14:55:08 -0500

You can also use this line to install the required message type.

sudo apt-get install ros-kinetic-geographic-msgs
edit flag offensive delete link more

Comments

This is what OP said isn't working.

jayess gravatar imagejayess ( 2018-08-28 16:52:27 -0500 )edit
1

It's working now

bxl gravatar imagebxl ( 2018-11-03 14:29:31 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2017-03-17 12:31:55 -0500

Seen: 1,811 times

Last updated: Aug 28 '18