can I change cmake version in Jetson tk1 ??? [closed]

asked 2017-03-15 03:34:45 -0600

dineth gravatar image

CMake Error at OpenNI2-FreenectDriver/CMakeLists.txt:5 (cmake_minimum_required): CMake 3.1.0 or higher is required. You are running version 2.8.12.2

edit retag flag offensive reopen merge delete

Closed for the following reason question is off-topic or not relevant. Please see http://wiki.ros.org/Support for more details. by mgruhler
close date 2017-03-15 03:37:20.317389

Comments

This is not specific to ROS, you will probably have better luck asking at StackOverflow or the NVidia Jetson Forum.

If you feel this is still the right place, please feel free to reopen...

mgruhler gravatar image mgruhler  ( 2017-03-15 03:39:02 -0600 )edit