how set this path.. any one can explain about this error..

asked 2017-02-20 22:53:19 -0600

dineth gravatar image

.CMake Error: The following variables are used in this project, but they are set to NOTFOUND. Please set them or make sure they are set and tested correctly in the CMake files: G2O_SOLVER_CHOLMOD_LIB linked by target "rgbdslam" in directory /home/dineth/catkin_ws/src/rgbdslam_v2-kinetic linked by target "rgbdslam" in directory /home/dineth/catkin_ws/src/rgbdslam_v2-kinetic -- Configuring incomplete, errors occurred! See also "/home/dineth/catkin_ws/build/CMakeFiles/CMakeOutput.log". See also "/home/dineth/catkin_ws/build/CMakeFiles/CMakeError.log". Makefile:1662: recipe for target 'cmake_check_build_system' failed make: * Error 1 Invoking "make cmake_check_build_system" failed

edit retag flag offensive close merge delete

Comments

The console output you quote is a big mess. Could you please copy-paste it again from your console, and then use the Preformatted Text button (the one with 101010 on it) to properly format it? Select all lines that should be part of the code block and press the button (or ctrl+k).

Thanks.

gvdhoorn gravatar image gvdhoorn  ( 2017-02-21 02:03:16 -0600 )edit