got problem with rviz in ubuntu 16.04 [closed]

asked 2016-10-02 12:30:24 -0600

destrat18 gravatar image

hi all. recently i install rosmake and rviz and other related packages such


i think have unknown problem when i try to run rviz. first i run roscore then i run rviz. but i cant put any shape in this plane. i cant see target frame in global options and so on. even when i want to run rviz with rosrun rviz rviz i get this error:

/usr/bin/rosrun: line 56: rospack: command not found

i use ubuntu 16.04. and i'm very new to this word so i think i miss some packages. thanks

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by destrat18
close date 2016-10-04 12:12:43.252522



First things first: please describe how you installed ROS, which tutorials you followed, CPU arch (x86, x64, ARM). The fact that rospack is not working / preset points to issues with your install.

gvdhoorn gravatar image gvdhoorn  ( 2016-10-03 08:08:28 -0600 )edit