Ask Your Question
0

Unable to locate package rocon-interactions

asked 2016-01-09 04:42:40 -0600

carriewang gravatar image

updated 2016-01-09 07:51:02 -0600

gvdhoorn gravatar image
sudo apt-get install rocon-interactions
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package rocon-interactions

How to resolve this problem?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-01-09 06:15:27 -0600

updated 2016-01-09 06:37:06 -0600

you need to specify the ROS version, sudo apt-get install ros-indigo-rocon-interactions if it is indigo you have installed

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2016-01-09 04:42:40 -0600

Seen: 47 times

Last updated: Jan 09 '16