cmvision do not find objects [closed]

asked 2015-11-19 01:31:00 -0500

tal_eldar gravatar image

HI, we are running cmvision package on turtlebot2 trying to use it in order to track other turtlebots in our lab. We are running ubuntu 12.04 and ROS hydro.We worked by the guidance in cmvision-ROS wiki and we cant get any blob results our problems are:

  1. In the GUI we get an image by BGR instead of RGB so are the results we get are good for use?

  2. We took the an object RGB and YUV from the GUI and entered the results like they were displayed to the color.txt file afterwards we add the same parameters but switch the order so if we have RGB-BGR problem we still get some blobs.afterwards we entered the color.txt location by rosparam. we run cmvision and echoed the blobs topic but we get no result - no blob detected. what are we doing wrong?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2018-01-30 22:40:00.411991