Ask Your Question
0

Fetch & Freight robot: sudo service robot stop

asked 2015-08-05 11:54:01 -0500

Chuong Nguyen gravatar image

Hi Everyone. I am newbie to ROS and my lab just have a fetch-freight robot. I was playing around with it, but get the error with rviz, so I tried to uninstall/reinstall ROS. But now, I can not use the remote control to control the robot, as well as I tried to run the command: "sudo service robot stop" ( http://docs.fetchrobotics.com/care_an... ) But I got the following error. robot: unrecognized service Please help. Thank you very much.

edit retag flag offensive close merge delete

Comments

3

This seems like a robot specific problem. The manufacturer might help with this.

dornhege gravatar image dornhege  ( 2015-08-05 11:59:11 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
5

answered 2015-08-05 12:44:42 -0500

fergs gravatar image

Please contact Fetch Robotics at http://support.fetchrobotics.com/

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2015-08-05 11:54:01 -0500

Seen: 259 times

Last updated: Aug 05 '15